File upload issues
Incident Report for Good Grants
Resolved
This incident has been resolved.
Posted Jun 10, 2022 - 04:36 UTC
Monitoring
The issue was impacting accounts in our Australian data location. It's now resolved but we will continue to monitor for the moment.
Posted Jun 10, 2022 - 01:04 UTC
Identified
We're aware of an issue with uploading certain file types and are aware of the cause, working toward a resolution shortly. Stay tuned.
Posted Jun 10, 2022 - 00:21 UTC
This incident affected: Good Grants application and File processing.