Maintenance mode for an urgent deploy
Incident Report for Good Grants
Resolved
The deployment was successful and all systems are back to normal now. If you are still seeing the maintenance mode page, please refresh your browser. Again, appreciate your patience!
Posted Sep 22, 2020 - 15:46 UTC
Investigating
We have switched to maintenance mode to do an urgent deploy required to fix a known bug with categories. We expect this to take no longer than 20 minutes. During this time, your account will not be accessible. Thank you for your patience.
Posted Sep 22, 2020 - 15:21 UTC
This incident affected: Good Grants application.